Betriebssystem

Erforderlich ist ein Microsoft Windows Betriebssystem.

Unterstützt werden die Versionen ...

Windows 10 (alle Versionen)
Windows 7 (alle außer 'Starter x86' und 'Starter N')
Windows Vista (alle Versionen)
Windows XP Professional
Windows XP Professional x64 Edition
Windows XP Home Edition

Alle anderen, hier nicht ausdrücklich genannten Versionen, werden nicht mehr von neuen .NET Framework-Versionen ab 4.0 unterstützt.

Für Serversysteme sehen Sie bitte unter
http://msdn.microsoft.com/de-de/library/8z6watww%28v=VS.100%29.aspx
nach.



Laufzeitumgebung

Es muss das .NET Framework 4.0 installiert sein.

Für die Kartenansichten mit Bing Map muss der Microsoft Internet Explorer 7 oder höher installiert sein.



Erforderliche Einstellungen

Für die Kartenansichten mit Bing Map, muss im Microsoft Internet Explorer das JavaScript aktiviert sein.